/

If anybody can decipher this log, please contact me at: kennyhendrick@yandex.com
Thanks in advance.
In my last AT&T modem, there was a WIRELESS connection that was impossible to close and was simply named the model of the router.   Now, there's still that impossible to delete connection but it carries the name of the new AT&T router and is no longer wireless, it's now a wired connection (even when there's nothing plugged into any of the ethernet slots).
192.168.1.219 / BGW210 on Ethernet
When I try to connect to the strange undeletable ip address, 192.168.1.219  it is only a white screen.

I can ping it:
PING 192.168.1.219 (192.168.1.219): 56 data bytes
64 bytes from 192.168.1.219: seq=0 ttl=64 time=0.953 ms
64 bytes from 192.168.1.219: seq=1 ttl=64 time=0.809 ms
64 bytes from 192.168.1.219: seq=2 ttl=64 time=0.756 ms
64 bytes from 192.168.1.219: seq=3 ttl=64 time=0.705 ms

--- 192.168.1.219 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 0.705/0.805/0.953 ms



When I do a traceroute:
traceroute to 192.168.1.219 (192.168.1.219), 30 hops max, 38 byte packets
 1  BGW210.attlocal.net (192.168.1.219)  0.990 ms  0.846 ms  0.834 ms

In the router or upstream manipulation?

An IPv4 / IPv6 NSlookup:
Name:  192.168.1.219
Address:  BGW210.attlocal.net

Why would this be similar in results as with the previous AT&T router (the phantom was wireless instead of wired on this one)?
192.168.1.219 / BGW210 on Ethernet

P0000-00-00T00:00:23.000000 L7 syslog: WAN: finalized port: unknown(4)
P0000-00-00T00:00:23.000000 L7 syslog: system.scheduler: setting state from 'unset' to 'down'
P0000-00-00T00:00:24.000000 L5 syslog: Alert mode change: Disabled
P0000-00-00T00:00:24.013389 L7 SDB[1005]: log_forget_file(), removing logfile:/var/log/system.log from pfs , Number of logfiles:2
P0000-00-00T00:00:25.897289 L3 HBMON[1014]: hb_rx_task(), select returned error 4, Interrupted system call
P0000-00-00T00:00:25.000000 L3 syslog: WiFi stats proxy process started
P0000-00-00T00:00:26.000000 L3 syslog: send cwmpSrvr process start to dispatcher process
P0000-00-00T00:00:26.000000 L3 syslog: send cwmpSrvr process start to dispatcher process
P0000-00-00T00:00:26.000000 L3 radv[3080]: no linklocal address configured for br1
P0000-00-00T00:00:26.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:26.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:26.526686 L3 SDB[1005]: wl80211_bcm_acsd_cmd(), ACS autochannel started
P0000-00-00T00:00:26.000000 L3 syslog: Endpoint name proxy has not been created
P0000-00-00T00:00:26.000000 L3 syslog: sdb: ipc_endpoint_register failed for name proxy client_fd 15
P0000-00-00T00:00:26.000000 L3 syslog: Endpoint name supp1x has not been created
P0000-00-00T00:00:26.000000 L3 syslog: sdb: ipc_endpoint_register failed for name supp1x client_fd 19
P0000-00-00T00:00:26.000000 L3 syslog: ********** Starting VOIP Tasks *************
P0000-00-00T00:00:27.724198 L2 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) Link DOWN.
P0000-00-00T00:00:27.000000 L3 radv[3080]: no linklocal address configured for br1
P0000-00-00T00:00:27.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:27.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:27.000000 L3 radv[3080]: no linklocal address configured for br1
P0000-00-00T00:00:27.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:27.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:27.801143 L2 kernel: eth3 (Ext switch port: 2) (Logical Port: 10) Link DOWN.
P0000-00-00T00:00:28.000000 L3 syslog: dns_lan_redirect_notify: DOWN - restart proxy
P0000-00-00T00:00:28.000000 L3 radv[3080]: no linklocal address configured for br1
P0000-00-00T00:00:28.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:28.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:28.000000 L3 radv[3080]: no linklocal address configured for br1
P0000-00-00T00:00:28.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:28.000000 L3 radv[3080]: can't join ipv6-allrouters on br1
P0000-00-00T00:00:29.707965 L3 ENET[1005]: enport_netif_callback(), LAN: Port lan-1 (eth1) is DOWN
P0000-00-00T00:00:29.709144 L3 ENET[1005]: enport_netif_callback(), LAN: Port lan-3 (eth3) is DOWN
P0000-00-00T00:00:29.720340 L3 ENET[1005]: enet_status_get(), The Ethernet status is unknown.
P0000-00-00T00:00:29.720952 L3 ENET[1005]: enet_status_get(), The Ethernet status is unknown.
P0000-00-00T00:00:29.776341 L3 ENET[1005]: enport_netif_callback(), LAN: Port lan-5 is UP. (eth5) speed 1000 duplex full
P0000-00-00T00:00:29.000000 L3 syslog: DSL: Start line 1
P0000-00-00T00:00:29.807992 L2 kernel: XdslMediaSearch: No signal found on both media
P0000-00-00T00:00:29.000000 L3 syslog: DSL: Start line 2
P0000-00-00T00:00:32.000000 L3 syslog: LHDD: ipc_stats_lib_init success
P0000-00-00T00:00:32.000000 L3 syslog: LHDD: ipc_endpoint_create success
P0000-00-00T00:00:32.797528 L2 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) Link UP 1000 mbps full duplex
P0000-00-00T00:00:32.810534 L3 ENET[1005]: enet_status_get(), The Ethernet status is unknown.
P0000-00-00T00:00:32.810803 L3 ENET[1005]: enet_status_get(), The Ethernet status is unknown.
P0000-00-00T00:00:32.886499 L3 ENET[1005]: enport_netif_callback(), LAN: Port lan-1 is UP. (eth1) speed 1000 duplex full
P0000-00-00T00:00:32.996880 L2 kernel: XdslMediaSearch: received signal event, media(0)
P0000-00-00T00:00:33.083516 L2 kernel: Line 0: xDSL G.994 training
P0000-00-00T00:00:33.083516 L2 kernel: XdslMediaSearch: Only one media detected signal, preferredMedia(0) rxAtten(-1)
P0000-00-00T00:00:35.000000 L3 syslog: VOIP: Number of voice channel 2
P0000-00-00T00:00:35.000000 L3 syslog: VOIP: Device Zarlink ZL88702
P0000-00-00T00:00:35.000000 L3 syslog: VOIP: DSP build date N/A
P0000-00-00T00:00:35.000000 L3 syslog: VOIP: Zarlink API version 2.24.0
P0000-00-00T00:00:44.331840 L2 kernel: Line 0: VDSL G.993 started
P0000-00-00T00:00:44.331840 L2 kernel: XdslMediaSearch: Only one media detected signal, preferredMedia(0) rxAtten(-1)
P0000-00-00T00:00:46.416455 L2 kernel: XdslMediaSearch: preferred media(0) received rx attenuation(3678) event
P0000-00-00T00:00:56.396076 L2 kernel: Line 0: VDSL G.993 channel analysis
P0000-00-00T00:00:56.396076 L2 kernel: XdslMediaSearch: Only one media detected signal, preferredMedia(0) rxAtten(-1)
P0000-00-00T00:00:56.636463 L2 kernel: Line 0: VDSL2 link up, Bearer 0, us=5046, ds=32219
P0000-00-00T00:00:56.637293 L2 kernel: XdslMediaSearch: preferred media(0) received linkup event
P0000-00-00T00:01:07.878733 L3 ENET[1005]: enet_status_get(), The Ethernet status is unknown.
P0000-00-00T00:01:17.976756 L0 WIFI[1731]: wlcfg_up_ven_qtn(), RPC communication established
P0000-00-00T00:01:20.301366 L2 kernel: eth3 (Ext switch port: 2) (Logical Port: 10) Link UP 100 mbps full duplex
P0000-00-00T00:01:20.311456 L3 ENET[1005]: enet_status_get(), The Ethernet status is unknown.
P0000-00-00T00:01:20.311737 L3 ENET[1005]: enet_status_get(), The Ethernet status is unknown.
P0000-00-00T00:01:20.363762 L3 ENET[1005]: enport_netif_callback(), LAN: Port lan-3 is UP. (eth3) speed 100 duplex full
P0000-00-00T00:01:36.000000 L3 syslog: lan_redirect_status_get: error
P0000-00-00T00:01:38.000000 L3 syslog: lan_redirect_status_get: error
P0000-00-00T00:01:39.416944 L3 WIFI[1731]: wlcfg_default_setting(), wlcfg_ven_qtn.c:360 - wlcfg_ven_set_priority:1 ret:0
P0000-00-00T00:01:39.000000 L3 syslog: DSLF_WANIPChgProc 2


This is what may be what is referenced on line 4 above (erased log file).  The firewall only has this:
No. Date/Time SourceIP DestinationIP Proto Reason
1 P0000-00-00T00:00:35.71236 fe80::bb86:3b9b:a8f5:91d XXXX::XXXX:XXXX:XXXX:XXXX ICMPv6 IP Source Address
2 P0000-00-00T00:01:38.48158 172.217.0.14 XX.XX.XXX.XX TCP Generic Discards
3 2018-02-09T02:02:18.589579 172.217.0.14 XX.XX.XXX.XX TCP Generic Discards
4 2018-02-09T02:02:48.158144 172.217.0.14 XX.XX.XXX.XX TCP Generic Discards



I began to peruse the internet for answers but I appear to be sandboxed or redirected to a pseudo-internet world.  I did however find some articles of interest as seen here:

https://www.eff.org/deeplinks/2011/07/widespread-search-hijacking-in-the-us

and here:

https://www.newscientist.com/article/dn20768-us-internet-providers-hijacking-users-search-queries/

However, as is typical in our present form of polity, it appeared that the results availed to me were pointing to other nations and their woes as seen here:

https://www.securityweek.com/internet-provider-redirects-users-turkey-spyware-report

and here:

https://thehackernews.com/2016/02/china-hacker-malware.html

https://www.newsbtc.com/2018/03/10/internet-providers-caught-deploying-crypto-mining-malware/

https://cryptonews.im/uncategorized/internet-providers-caught-deploying-crypto-mining-malware/

https://club.myce.com/t/turkish-isp-caught-redirecting-specific-users-to-spyware-infected-downloads/400747

https://github.com/llaera/namebench/issues/158